Memperbaiki Error “ionCube PHP Loader”

Beberapa hari yang lalu pas mau ganti template blog ini ada sedikit trouble yaitu hosting yang aku gunakan belum support untuk ioncube php sehingga muncul pesan  “………….requires the ionCube PHP Loader ioncube_loader_lin_5.3.dll”

Setelah nanya sana sini di mbah google dan mencoba mempraktekkannya yang ujung-ujungnya “………….requires the ionCube PHP Loader ioncube_loader_lin_5.3.dll” juga :(

Akhirnya aku menyerah lalu aku hapus saja template yang baru aku upload
dan kembali ke template yang lama.

Di sela keputusasaanku iseng aku buka lagi halaman google yang barusan aku gunakan untuk searcing “memperbaiki error ioncube php” aku klik di page kesekian dan akhirnya aku menemukan setitik harapan yaitu dengan cara mengedit php di Cpanel (sedangkan yang aku gunakan  Spanel)
Setelah aku mendapatkan alurnya maka aku terapkan di Spanel dan ternyata berhasil.

Berikut langkah untuk memperbaiki pesan error karena IonCube PHP loader (pada Masterweb dengan Spanel)

  • Masuk ke halaman Spanel (domain.com/spanel)
  • Klik Domain pilih Kelola Subdomain pilih subdomain yang bermasalah (dlm kasusku subdomainnya catatan.lukihermanto.com)
  • Klik Sunting (edit) php.ini
  • Copy kode yang sesuai dengan permintaan error di blogmu (dlm kasusku yang diminta ioncube untuk linux dgn php 5.3 so aku copy yang ini “zend_extension=/c/lib/i386-linux/ioncube/current/ioncube_loader_lin_5.3.so” ) untuk yang lainnya bisa lihat di sini
  • Paste kode yang telah kita copy di bawah kode yang telah ada lalu simpan dan
  • Eureka………….. 😀

Pada intinya kita masuk ke PHP di hosting kita (baik Spanel maupun Cpanel) lalu cari Php.ini lalu pastekan kode yang sesuai.

Smoga bermanfaat

 

Luki Hermanto

 

 

 


Luki Hermanto adalah seorang full time photographer dan Blogger ikuti kicauannya di @lebah96

Advertisement


No comments.

Leave a Reply